1. Most Discussed
  2. Gainers & Losers

Search Function- Need help

  1. I installed Norton Internet Security 2002 on my computer the other day,used to have NAV 2001, and now my Search Function page won't work, but if I DISABLE the Norton Internet security it works, I can get into everything,place it back on ENABLE, nothing again.
    Need help to get over this problem.
    I can get into Hotcopper,the search page to look for info, and after hitting the Search Button a blank page.
    (Eddievanhalen this maybe your problem as well)
    Thanks in advance.

DISCLAIMER:
Before making any financial decisions based on what you read, always consult an advisor or expert.

The HotCopper website is operated by Report Card Pty Ltd. Any information posted on the website has been prepared without taking into account your objectives, financial situation or needs and as such, you should before acting on the information or advice, consider the appropriateness of the information or advice in relation to your objectives, financial situation or needs. Please be aware that any information posted on this site should not be considered to be financial product advice.

From time to time comments aimed at manipulating other investors may appear on these forums. Posters may post overly optimistic or pessimistic comments on particular stocks, in an attempt to influence other investors. It is not possible for management to moderate all posts so some misleading and inaccurate posts may still appear on these forums. If you do have serious concerns with a post or posts you should report a Terms of Use Violation (TOU) on the link above. Unless specifically stated persons posting on this site are NOT investment advisors and do NOT hold the necessary licence, or have any formal training, to give investment advice.

Top